Página 341 de 346

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 03/10/2014
por Stephens
Olá,
segui o manual passo a passo desde o passo 3, pois o que comprei já estava desbloqueado, mas não tinha o bootmi.
o bootmii instalou por IOS pois não foi possível pelo outro método.

tentei instalar o Priiloader, mas deu mensagem que o IOS58 estava com patch e não instalou.

tentei continuar e no passo 8 deu erro ao instalar a IOS4-v65280.wad - Content 3/3(-1022) e IOS52-v65535.war - Content 6/15(-1022)
no final status - 46 completed successfully e 2 did not complet.

alguém sabe o que fazer? estou com medo de desligar o wii e brika.

no spoiler meu syscheck gx antes de começar a atualizar
sysCheck GX v1.0.0 by Erik Spyder

sysCheck GX is running under IOS36 (rev 65535).


Console ID: 127076868.

Region: NTSC-U.
Hollywood v0x21.
Boot2 v4.

System Menu v481 (4.2U).
BC v6.
MIOS v10.



Found 124 titles.

Found 41 IOS and 7 IOS Stubs on this console.

IOS 3 (rev 65280): Stub
IOS 4 (rev 65280): Stub
IOS 9 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 10 (rev 768): Stub
IOS 11 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 12 (rev 269)
IOS 13 (rev 273)
IOS 14 (rev 520)
IOS 15 (rev 1031)
IOS 16 (rev 512): Stub
IOS 17 (rev 65535): Trucha Bug
IOS 20 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 21 (rev 65535): Trucha Bug
IOS 22 (rev 1037)
IOS 28 (rev 65535): Trucha Bug
IOS 30 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 31 (rev 3349)
IOS 33 (rev 65535): Trucha Bug
IOS 34 (rev 3348)
IOS 35 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 36 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 37 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 38 (rev 65535): Trucha Bug
IOS 40 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 41 (rev 65535): Trucha Bug
IOS 43 (rev 65535): Trucha Bug
IOS 45 (rev 65535): Trucha Bug
IOS 46 (rev 65535): Trucha Bug
IOS 48 (rev 65535): Trucha Bug
IOS 50 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 51 (rev 4864): Stub
IOS 52 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 53 (rev 65535): Trucha Bug
IOS 55 (rev 65535): Trucha Bug
IOS 56 (rev 65535): Trucha Bug
IOS 57 (rev 65535): Trucha Bug
IOS 58 (rev 65535): Trucha Bug, USB 2.0
IOS 60 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 61 (rev 5405)
IOS 70 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS 80 (rev 65535): Trucha Bug, ES_Identify, NAND Access
IOS202 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
IOS222 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0
IOS223 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0
IOS236 (rev 54321): Trucha Bug, ES_Identify, NAND Access
IOS249 (rev 17): Trucha Bug, ES_Identify, NAND Access, USB 2.0
IOS250 (rev 65280): Stub
IOS254 (rev 260)

Report generated on 2014-10-03.

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 03/10/2014
por Wolfterro
Não acredito que seu Wii possa brickar se você desligar, mas você pode mandar fazer reload novamente com a IOS255 e reinstalar o pack de IOS novamente como diz no passo 8.
Se ocorrer o mesmo erro, tente com a IOS236.

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 04/10/2014
por Stephens
Wolfterro
Wolfterro escreveu:Não acredito que seu Wii possa brickar se você desligar, mas você pode mandar fazer reload novamente com a IOS255 e reinstalar o pack de IOS novamente como diz no passo 8.
Se ocorrer o mesmo erro, tente com a IOS236.
Refis como disse tanto com a IOS255 como com a IOS236 acontece o mesmo erro.
Já desliguei e religuei o Wii e realmente não teve problema de brick.
Mas gostaria de atualizar o Wii para 4.3U, só que não me arrisco a fazer o passo 9 ate o 8 for feito sem erro, pois o próprio tutorial avisa para não fazer rss.

Obs.: percebi que a luz azul do leitor fica acendendo como se estivesse lendo o disco enquanto atualiza as IOS.

O que aconteceria se eu formatar o Wii, entrar na internet e atualizar tudo original? algum risco de brick? não ia adiantar nada? pois já existe o desbloqueio na ver. 4.3U, e eu não ligaria de começar do zero.

Alguém tem mais alguma ideia?

Obrigado

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 04/10/2014
por BrazMii
Stephens, primeiro desinstale essas IOS com erro pelo MMM e logo em seguida instale a do pacote.

obs; você removeu IOS Stub?

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 06/10/2014
por Stephens
BrazMii escreveu:Stephens, primeiro desinstale essas IOS com erro pelo MMM e logo em seguida instale a do pacote.

obs; você removeu IOS Stub?
BrazMii, segui o tutorial a risca e removi as Stub no passo anterior.

O interessante que logo após remover as Stub vou até o gerenciador de IOS do MMM para remover a IOS4 e ao selecionar a mesma e apertar o - para remover nada acontece, já a IOS52 apagou de boa, sera que fiz errado?
Quando coloco em cima da IOS 4 aparece "STUB since v3.4"
a IOS52 "Mothballed. Used by System Menu 3.5 in Korean Wii"

Mas mesmo depois de apagar a 52 e remover stub tentei reinstalar o pacote de IOS e o erro foi o mesmo.

A IOS4 não deveria aparecer na hora de remover STUB? pois não aprece.

Valew

=============================================
Consegui.
baixei todas as IOS4 e IOS52 que achei e fui instalando por cima e tentando, até que uma destas instalações apareceram para ser deletada como STUB e dai para frente tudo ok.

Muito obrigado pelas ajudas.

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 25/10/2014
por rquintelarj
Pessoal!

To com um Wii coreano desbloqueado, so q convertido para USA na versão 4.1

Posso usar esse tuto nele? To com medo pq li uns relatos que atualizar um desses da erro 003.

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 26/10/2014
por Wolfterro
rquintelarj, cara, não tenho certeza. :n:

Acredito que sim, já que o tutorial tem diversas alternativas e é bem compatível com vários modelos de Wii, mas pra ter certeza mesmo só perguntando diretamente ao BrazMii.
E eu não lembro se teve algum usuário aqui com um Wii coreano desbloqueado e convertido que tenha seguido o tutorial, então o jeito mesmo é perguntando pro criador do tutorial. :n:

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 26/10/2014
por rquintelarj
Wolfterro escreveu:rquintelarj, cara, não tenho certeza. :n:

Acredito que sim, já que o tutorial tem diversas alternativas e é bem compatível com vários modelos de Wii, mas pra ter certeza mesmo só perguntando diretamente ao BrazMii.
E eu não lembro se teve algum usuário aqui com um Wii coreano desbloqueado e convertido que tenha seguido o tutorial, então o jeito mesmo é perguntando pro criador do tutorial. :n:

Então ficarei no aguardo do nosso valoroso amigo Brazmii aparecer no topico e esclarecer a duvida!

Obrigado!

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 26/10/2014
por Wolfterro
Você pode mandar uma MP pra ele, vira e mexe ele aparece aqui no fórum. :y:

Re: [Wad_Pack]-Softmod/Upgrade para qualquer versão do Wii

Enviado: 29/10/2014
por BrazMii
rquintelarj escreveu:Pessoal!

To com um Wii coreano desbloqueado, so q convertido para USA na versão 4.1

Posso usar esse tuto nele? To com medo pq li uns relatos que atualizar um desses da erro 003.
Se já está desbloqueado e convertido para USA, então é só atualizar pra ver noque dá! :whistle:
Neste caso, faça o backup da nand e guarde em local seguro, ai quando for instalar todo o pacote de cIOS (selecionando todas), apenas remova a seleção das cIOS Coreanas com o botão (-) menos!

Anotes quais as IOS Coreanas, olhando no tutorial.

Faça os teste pra ver, se não tiver problema, então faça mais um backup da NAND e experimente instalar as cIOS restantes, as que substituem as Coreanas.

Tenha certeza de alem de ter instalado o System Menu 4.3, que vc tenha executado o Any-Region-Changer e verificado as configurações de região internas, se batem com a do System Menu.

Fora isso, erros 003 ao executar os jogos, depende também das configurações do BackupLoader e outros.... :y: