Problema com o Wii64

KillMove

21/02/2011

na hora de carregar um jogo,aparece uma mensagem,error loading rom from SD/Wii64/roms.
alguem sabe pq ta rolando isso?vlw.

hunter0617
Moderador Global
Moderador Global
Mensagens: 2192
Registrado em: 08/04/2009
Consoles: PSP-1000&2000 / iPhone3G
Titulo: DIE EVERYONE!!!
Localização: Japan from in the a obscure location
Contato:

21/02/2011

Pela frase de erro está claro que VOCE não colocou as ROMs (no caso o jogo) no devido local, que seria na pasta SD=> Wii64=> roms
Ou as roms que vc baixou estão zoadas ou no farmato errado.
Verifique esses pontos e seja feliz amico! :)

KillMove

21/02/2011

ta certo q eu não sou um genio,mais as roms,eu coloquei na pasta roms....
qto as roms estarem bugadas ou formato errado ( V64,Z64 e N64) nâo é esse o caso,pq rodo N64 no computador sem problemas.
se alguem souber do pq disso,agradeço.

japa
Usuário
Usuário
Mensagens: 744
Registrado em: 20/07/2009
Consoles: PSP SLIM , WII , PSP FHAT e et
Titulo: YoLo
Localização: Double Rainbow

21/02/2011

A versão do Wii64 está atualizada ?
Suas IOS estão ataulizadas tmbm?
E bom atualizar as IOS e o Wii64 se não tiverem :D

KillMove

21/02/2011

ja tinha tinha tentado isso,mais ainda ocorre o msm problema.
e o pior é q mais por curiosidade e tbm se o WorldDrive championship,1080 snowboarding e San francisco Rush rodam lisos.

japa
Usuário
Usuário
Mensagens: 744
Registrado em: 20/07/2009
Consoles: PSP SLIM , WII , PSP FHAT e et
Titulo: YoLo
Localização: Double Rainbow

21/02/2011

Então deve ser alguma coisa nessas Roms aew , tenta baixar de outra fonte.
Vai ver q tem alguma coisa por traiz dessar roms aew oskadopaskpsod :D

BrazMii
Usuário
Usuário
Mensagens: 3228
Registrado em: 21/07/2009
Consoles: TODOS DA SONY
Titulo: OH,REALLY!? KKKKxD
PSN ID: RaioAzul
Localização: Olhos puxados

22/02/2011

Deve ser problema de configuração do emulador.......se roda as outras coisas e umas não........

KillMove

24/02/2011

vlw pela força ai moçadinha de cima,mais deixei quieto....

lanitaguai
Usuário
Usuário
Mensagens: 251
Registrado em: 25/02/2011

25/02/2011

Olhe atentamente e veja se tem a pasta wii64/roms no seu SD, bom se não for, acho que não tem outra solução :(

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 18 visitantes