Imagem--------------------------------------------------Imagem
O FÓRUM ESTÁ EM MODO APENAS LEITURA, CADASTROS NO FÓRUM DESATIVADOS, NOVAS POSTAGENS NÃO SERÃO MAIS RESPONDIDAS A PARTIR DE 20/05/2018. SE PRECISAR DE AJUDA, DÚVIDA, OU SEJA O QUE FOR, CLIQUE NA IMAGEM DO TELEGRAM E PEÇA O QUE FOR PELO TELEGRAM DO NEWSINSIDE.

Debate sobre CFWs em geral!

ioricloud
Usuário
Usuário
Mensagens: 17
Registrado em: 06/09/2011
Consoles: psp fat

07/09/2011

hunter0617 escreveu:ioricloud
Clica aqui => ###

Leu? Entendeu?
Então atualiza e o PSP estará na CFW mais atual.
amigo ler eu li todo
quero tirar algumas duvidas do tipo
o meu ta 5.50 prometheus 4

posso fazer direto?
pode dar algum pau no psp?

Avatar do usuário
Zanarkander
Usuário
Usuário
Mensagens: 1071
Registrado em: 05/12/2010
Consoles: emuladores paraguaios
Localização: Aldeia oculta do Mato(Manaus) - AM

07/09/2011

ioricloud escreveu: posso fazer direto?
pode dar algum pau no psp?
Sim e Sim! :y:
Mas brickar(dar pau) é raro e como seu PSP é Phat tem como recuperar :y:
Nick Anterior: João Valério XD
Tutorial: PSP LCFW6.60PRO-B10
A unica certeza que tenho em minha vida é que Dark Souls > Skyrim
Imagem

ioricloud
Usuário
Usuário
Mensagens: 17
Registrado em: 06/09/2011
Consoles: psp fat

07/09/2011

por favor agora
estou em um outro dilema
ja estao a me informar que 6.60 e uma firmware ruim
qual eu coloco 6.39 me ou 6.60 pro?

Avatar do usuário
Zanarkander
Usuário
Usuário
Mensagens: 1071
Registrado em: 05/12/2010
Consoles: emuladores paraguaios
Localização: Aldeia oculta do Mato(Manaus) - AM

07/09/2011

ioricloud escreveu:por favor agora
estou em um outro dilema
ja estao a me informar que 6.60 e uma firmware ruim
qual eu coloco 6.39 me ou 6.60 pro?
O que lhe disseram sobre a firmware?
Nick Anterior: João Valério XD
Tutorial: PSP LCFW6.60PRO-B10
A unica certeza que tenho em minha vida é que Dark Souls > Skyrim
Imagem

ioricloud
Usuário
Usuário
Mensagens: 17
Registrado em: 06/09/2011
Consoles: psp fat

07/09/2011

so disseram que seria melhor colocar 6.39 me7
o que voce me sugere?

Avatar do usuário
hunter0617
Moderador Global
Moderador Global
Mensagens: 2192
Registrado em: 08/04/2009
Consoles: PSP-1000&2000 / iPhone3G
Titulo: DIE EVERYONE!!!
Localização: Japan from in the a obscure location
Contato:

07/09/2011

ioricloud escreveu:
hunter0617 escreveu:ioricloud
Clica aqui => ###

Leu? Entendeu?
Então atualiza e o PSP estará na CFW mais atual.
amigo ler eu li todo
quero tirar algumas duvidas do tipo
o meu ta 5.50 prometheus 4

posso fazer direto?
pode dar algum pau no psp?
A prometheus 4 tem vários patchs... E algum deles as vezes, causam alguns problemas em homebrews/aplicativos.
É raro? SIM, mas tem a possibilidade de acontecer essa infelicidade com você.

Então, o esquema era atualizar para a 6.60 oficial, instalar a LCFW 6.60PRO-B9 e depois iniciar o CIPL_Flasher que deixa o desbloqueio parcial em permanente. :y:

Se der erro ao tentar atualizar...
faz isso:
- Entre no Recovery Menu, vá em "Configuration" e em "Version.txt" aperte X até aparecer disabled então atualize.

Se não der certo, você provavelmente vai voltar perguntando... então esperarei anciosamente que desse jeito dê certo e você fique feliz com seu portátil atualizado :dawg:
E sim, se não der certo desse jeito, há outros métodos, mas é mais chato de explicar :dorgas:

PS: PQP... perdi meu tempo escrevendo esse text wall :palm:

E sobre a 6.39 ou 6.60...
Na boa, não muda nada

Avatar do usuário
Zanarkander
Usuário
Usuário
Mensagens: 1071
Registrado em: 05/12/2010
Consoles: emuladores paraguaios
Localização: Aldeia oculta do Mato(Manaus) - AM

07/09/2011

hunter0617 escreveu:Enorme
Já tem tudo isso no tutorial
Inclusive o version.txt não funciona mais, agora é obrigatório o downgrade
E no tutorial tem o Recovery Flasher de link alternativo :awesome:
so disseram que seria melhor colocar 6.39 me7
o que voce me sugere?
A mais nova, 6.60PRO-BX(Sendo X = ao número mais alto que tiver aqui no fórum)
Ela já está mais estável e muito boa! :y:
Mas se tiver saves antigos que não queira perder melhor a 6.39ME-7 mesmo, pq possui MagicSave
Editado pela última vez por Zanarkander em 07/09/2011, em um total de 1 vez.
Nick Anterior: João Valério XD
Tutorial: PSP LCFW6.60PRO-B10
A unica certeza que tenho em minha vida é que Dark Souls > Skyrim
Imagem

ioricloud
Usuário
Usuário
Mensagens: 17
Registrado em: 06/09/2011
Consoles: psp fat

07/09/2011

entao decidi
vou para 6.60 pro
blz agora da 5.50 prometheus 4 da para colocar para 6.60 pro b9
sim ou nao
ou tenho que fazer um downgrade para 5.00 m33?

Avatar do usuário
Zanarkander
Usuário
Usuário
Mensagens: 1071
Registrado em: 05/12/2010
Consoles: emuladores paraguaios
Localização: Aldeia oculta do Mato(Manaus) - AM

07/09/2011

ioricloud escreveu:entao decidi
vou para 6.60 pro
blz agora da 5.50 prometheus 4 da para colocar para 6.60 pro b9
sim ou nao
ou tenho que fazer um downgrade para 5.00 m33?
Downgrade, lá no tutorial tem como, super seguro :y:
Caso vc não veja o link está aqui: Recovery Flasher
Nick Anterior: João Valério XD
Tutorial: PSP LCFW6.60PRO-B10
A unica certeza que tenho em minha vida é que Dark Souls > Skyrim
Imagem

ioricloud
Usuário
Usuário
Mensagens: 17
Registrado em: 06/09/2011
Consoles: psp fat

07/09/2011

pronto
no item 8 que fala sobre isso:

Agora LEIA com o MÁXIMO de atenção do Instalando CFW [4] adiante para aprender como utilizar de maneira correta o Recovery Flasher.

Para quem está com um PSP com kernel1.50 (OFW 1.50 ou CFW 3.xx)
SPOILER: MOSTRAR


Para quem irá utilizar com a Pandora
SPOILER: MOSTRAR

para onde devo correr?
ja que tem dois caminhos

Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes